Ban animated favicons (site icons)

VERIFIED DUPLICATE of bug 111373

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 111373
16 years ago
13 years ago

People

(Reporter: Tim Powell, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I was just beginning to like Mozilla's favicon support when I ran across the
animated icon at MozillaNews. Please, let's stop it now while we can. This is
just going to get worse if favicons end up being included in bookmarks. Can you
imagine a bunch of blinking bookmarks? [shudder] Favicons should be static
images. I'm starting to think mozilla should have just supported .ico format and
been done with it.
(Reporter)

Comment 1

16 years ago
Hyatt gets favicon fun.
Assignee: asa → hyatt

Comment 2

16 years ago
I do agree. We don't need more Epilepsy provoking contents on the web!

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 111373 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.