Status

VERIFIED DUPLICATE of bug 83205
17 years ago
10 years ago

People

(Reporter: kassen, Assigned: hewitt)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.6+) Gecko/20011122
BuildID:    20011122

When I have location bar autocomplete enabled, typing in any URL is very slow.
It takes at least a second after I hit a key for the letter to appear in URL
bar. If I type a long URL like "www.slashdot.org" or "www.nytimes.com" I need to
wait a few second before mozilla finishes displaying what I typed in the URL bar
and starts getting the page. Aslo, CPU usage jumps to %100 when I am typing in
the URL. 

Reproducible: Always
Steps to Reproduce:
1.Double-click the current URL to highlight it.
2.Type a new URL
3.Wait a few seconds for the text you typed to appear in the feild

Expected Results:  There should be no time lag and CPU usage shouldn't be 100

This is a computer running Redhat 7.1 with updates installed. This problum
dosen't occor in windows. The CPU is a AMD K6-350 with 128mb ram.

*** This bug has been marked as a duplicate of 83205 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.