If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Loading spinner doesn't actually spin

RESOLVED DUPLICATE of bug 1120036

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 1120036
3 years ago
3 years ago

People

(Reporter: Ben Turner (not reading bugmail, use the needinfo flag!), Unassigned)

Tracking

({regression})

Trunk
x86_64
Windows 8.1
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

This broke in the last week or two, the spinner isn't spinning any more.
I think I've occasionally seen this too. It's pretty intermittent though.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1120036
You need to log in before you can comment on or make changes to this bug.