OpenH264 1.1 does not work on 38 Mac OSX 10.6 32bit

RESOLVED DUPLICATE of bug 1057908

Status

()

Core
WebRTC: Audio/Video
RESOLVED DUPLICATE of bug 1057908
4 years ago
4 years ago

People

(Reporter: drno, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
With a fresh user profile with Fx 38.0a1 (2015-01-15) the 1.1 version of the OpenH264 plugin got downloaded. This is on Mac OSX 10.6 32bit.
Even though the plugin shows in the list of add-ons no H264 is offered on the webrtc-landing loopback page if H264 is enforced.

Comment 1

4 years ago
Most probably a dupe of bug 1057908.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1057908
You need to log in before you can comment on or make changes to this bug.