Do less verification polling

RESOLVED DUPLICATE of bug 1122443

Status

()

Core
FxAccounts
RESOLVED DUPLICATE of bug 1122443
3 years ago
3 years ago

People

(Reporter: ckarlof, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
We currently do a lot of verification polling. It accounts for a large percentage of our server traffic, and it is starting to cause some performance issues (https://github.com/mozilla/fxa-auth-server/issues/849).

We should explore some ideas to reduce the amount verification polling. Some ideas:

* exponential backoff of the time between verification requests
* an alternative approach, e.g., Simple Push
(Reporter)

Updated

3 years ago
See Also: → bug 1018022
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1122443
You need to log in before you can comment on or make changes to this bug.