[meta] Hello execs reporting dashbooard

RESOLVED WONTFIX

Status

defect
P5
normal
RESOLVED WONTFIX
5 years ago
9 months ago

People

(Reporter: RT, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User Story

Meta intended to group specific reports required on the Hello execs reporting dashboard.

Audience: Mozilla or Telefonica management

Definitions:
User: registered user or non registered user of the Firefox desktop client and link clicker users.
Registered User: a FxA registered desktop client user who has once been on a session
Account-less User: a non FxA registered desktop client user who has once been on a session
Link clicker user: a URL link clicker on a WebRTC browser
Unreachable user: a URL link clicker on a non WebRTC browser
7 or 30 day active desktop client user: a desktop client user who has been on a session in the last 2 consecutive sampling periods (7 or 30 days)
Session: successful direct call, URL call-back or conversation instance where 2 peers are concurrently present with bi-directional media
No description provided.
User Story: (updated)
User Story: (updated)
Depends on: 1122495
Depends on: 1122496
Depends on: 1122498
Depends on: 1122502
Depends on: 1122504
Duplicate of this bug: 1113120
Moving to a more actively triaged component.
Component: Operations: Metrics/Monitoring → Metrics: Pipeline
Priority: -- → P5
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WONTFIX
Product: Cloud Services → Cloud Services Graveyard
You need to log in before you can comment on or make changes to this bug.