ctrl-k doesn't work in email composer

VERIFIED DUPLICATE of bug 77976

Status

MailNews Core
Composition
--
major
VERIFIED DUPLICATE of bug 77976
16 years ago
9 years ago

People

(Reporter: Payman, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:0.9.6) Gecko/20011121
BuildID:    2001112114

ctrl-k doesn't work in email composer

Reproducible: Always
Steps to Reproduce:
1.open a New Message window
2.enter a couple of lines
3.move the cursor to the beginning
4.try to delete lines with ctrl-k

Actual Results:  nothing happens

Expected Results:  each time ctrl-k is pressed the text starting at the current
cursor position to the end of the line should be deleted

$mozilla --version
Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:0.9.6) Gecko/20011121, build 2001112114

Comment 1

16 years ago
"major", well... I'm an emacs fan as well, but I'd rather call this "minor".
dupe of bug 77976 ?
Reporter: Is CTRL-K not working in mail compose or general in mozilla ?
_I_'d call this major.  Lack of anything resembling decent keyboard navigation
is the thing that's stopping me from using mailnews.  :)

*** This bug has been marked as a duplicate of 77976 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.