Tabs behave strangely in wide browser windows

VERIFIED DUPLICATE of bug 107669

Status

--
minor
VERIFIED DUPLICATE of bug 107669
17 years ago
14 years ago

People

(Reporter: magervalp, Assigned: paulkchen)

Tracking

Trunk
Sun
SunOS

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:0.9.6+) Gecko/20011120
BuildID:    2001112011

Tabs behave normally when the browser window is less than 1524 pixels wide. At
1524 and above the tab label is invisible and only the little icon is displayed.

Reproducible: Always
Steps to Reproduce:
1. Ctrl-T
2. Expand window to 1524 or more pixels horizontally
3. Tabs go wonky

Actual Results:  Small tabs without labels.


Expected Results:  Normal tabs with labels.


Window height doesn't seem to make a difference. Running Gnome 1.2 on Solaris 8
with Sawfish as the window manager.

Comment 1

17 years ago
This looks like a duplicate of bug #107669.

Comment 2

17 years ago
agreed.

*** This bug has been marked as a duplicate of 107669 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.