second picture doesn't show

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: einjen, Assigned: attinasi)

Tracking

({testcase})

Trunk
x86
Windows 2000
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
There are three pictures on this page. all of them show up in Opera and Explorer
but the second picture is not visible in Mozilla 0.9.6.
(Reporter)

Comment 1

17 years ago
If one scrolls down to the bottom of the page and hit "reload", then the one 
third of the picture shows up beneath everything else on the page. if one then 
again scrolls up or down, the picture disappear.
(Reporter)

Comment 2

17 years ago
If one scrolls down to the bottom of the page and then hit "reload", one third 
of the picture will appear beneath everything else on the page. If one then 
again scrolls up, the picture disappear again.

Comment 3

17 years ago
Page Info -> Images tells there are no less than 21 images used on the page.
What is the name of the image that doesn't display? If it's hard to locate, can
you attach a screenshot from when it does display?

Testing with a fresh CVS, Linux, no "new" images appear after scrolling down and
reloading.

Comment 4

17 years ago
Never mind: Missing image is named tynset2.jpg, appearing below 1_comic.jpg in
NS4.77.
(Reporter)

Comment 5

17 years ago
the bug is replicated here:
http://129.241.33.69/~einjen/test/bug_112270.html

if one push reload the picture tynset2.jpg still doesen't show up correctly, 
but if one goes one page back in history (or forth), and then back again to the 
page causing the bug (http://129.241.33.69/~einjen/test/bug_112270.html), the 
picture is in it's correct place.
(Reporter)

Comment 6

17 years ago
Forget about it. Seems it is caused by bad markup.

Comment 7

17 years ago
strange that we don't get it the first time but it works when you go back in
history. cache or layout I suppose. 

Confirmed with 113003 mozilla windows build.
Assignee: asa → attinasi
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout
Ever confirmed: true
QA Contact: doronr → petersen

Comment 8

17 years ago
Created attachment 60113 [details]
Reduced testcase

Comment 9

17 years ago
The missing image is float:left.
Severity: minor → normal
Keywords: testcase
WORKSFORME, build 2002-01-19-08 (trunk) on Windows 98 SE.
(Maybe fixed by bug 109866 "Gap in image when next to a floated element".)
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.