[l10n: mr] updated firefox/independent.lang file for www.mozilla.org

RESOLVED DUPLICATE of bug 1120961

Status

www.mozilla.org
L10N
RESOLVED DUPLICATE of bug 1120961
3 years ago
3 years ago

People

(Reporter: vmdhhh, Unassigned)

Tracking

Development/Staging

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8550869 [details]
updated independent.lang

(Attach your updated firefox/independent.lang file to this bug or indicate the revision number of your commit in SVN)
Severity: critical → normal
Status: UNCONFIRMED → NEW
Ever confirmed: true
There's still an open bug about this file. Please attach your localization and continue the discussion in bug 1120961.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1120961
You need to log in before you can comment on or make changes to this bug.