Last Comment Bug 1123207 - Sea Monkey Calendar has disappeared
: Sea Monkey Calendar has disappeared
Status: RESOLVED FIXED
:
Product: Calendar
Classification: Client Software
Component: General (show other bugs)
: Lightning 3.6
: All All
-- normal (vote)
: 3.7
Assigned To: Philipp Kewisch [:Fallen]
:
:
Mentors:
: 1125721 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-01-18 23:38 PST by TestObb-SW15
Modified: 2015-02-02 02:44 PST (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description User image TestObb-SW15 2015-01-18 23:38:21 PST
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0 SeaMonkey/2.32
Build ID: 20150112201917

Steps to reproduce:

Update Sea Monkey 2,32, Calendar not compatible ! End of the informations!


Actual results:

It doesn´t work for several days!
Comment 1 User image [:MakeMyDay] 2015-01-25 02:32:42 PST
@Phillip: do you know why there no 3.7b builds available?
Comment 2 User image Philipp Kewisch [:Fallen] 2015-01-25 06:04:01 PST
Yes, Thunderbird skipped the 3.7 beta cycle. I had offered over IRC to upload an en-US only beta from the tinderbox-builds, but by now they have already been removed. I might catch a few Seamonkey folks who have downloaded those builds though.
Comment 3 User image Philipp Kewisch [:Fallen] 2015-01-25 06:08:12 PST
Scratch that, I was looking at the Thunderbird folder. Lucky for us, our tinderbox-builds are never pruned. I have en-US builds I can upload as 3.7b1. I hope there will be no complaints for users of Thunderbird saying the "latest beta" doesn't work with their Thunderbird.
Comment 4 User image [:MakeMyDay] 2015-01-25 06:22:18 PST
Can't you remove the TB section from install.rdf to let this only work with SM?
Comment 5 User image Philipp Kewisch [:Fallen] 2015-01-25 06:28:05 PST
em:strictCompatibility should be sufficient for those getting it via automatic updates, its rather those that manually download it from the development channel. It shouldn't be too many so its a risk we can take.

I'm just waiting on feedback if the repackaged Linux xpi I uploaded to http://mozilla.kewis.ch/lightning-3.7.en-US.linux.xpi works, then I'll upload to AMO together with Lightning 3.3.3.
Comment 6 User image [:MakeMyDay] 2015-01-25 23:37:05 PST
*** Bug 1125721 has been marked as a duplicate of this bug. ***
Comment 7 User image Philipp Kewisch [:Fallen] 2015-01-28 15:15:01 PST
3.7b1 has been released.
Comment 8 User image TestObb-SW15 2015-02-02 02:23:45 PST
Hello,

the de-version for SM is still missing, TB is o.k with de!
Comment 9 User image Philipp Kewisch [:Fallen] 2015-02-02 02:44:24 PST
As mentioned in comment 2, 3.7b1 will remain en-US only. Given there was no Thunderbird beta, the l10n packaging for 3.7 has not run and I can only take the build from the tinderbox builds, which are not repacked.

Note You need to log in before you can comment on or make changes to this bug.