Overlapping text, bad spacing in print preview

VERIFIED DUPLICATE of bug 109970

Status

()

Core
Printing: Output
P1
normal
VERIFIED DUPLICATE of bug 109970
16 years ago
16 years ago

People

(Reporter: Eric Vaandering (no email), Assigned: rods (gone))

Tracking

Trunk
mozilla1.0.1
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
I'll attach the test case from bug 37685. When switching between bold, italics,
and normal type, text often overlaps or is spaced poorly (lots of extra space).

Strangely enough, the direction of these problems is often opposite from what is
actually seen with the postscript output as described in bug 37685.

Build is linux version of 0.9.6
(Reporter)

Comment 1

16 years ago
Created attachment 59480 [details]
Test case HTML showing overlapping fonts
(Reporter)

Updated

16 years ago
Blocks: 103890
(Assignee)

Updated

16 years ago
Status: NEW → ASSIGNED
Summary: Overlapping text, bad spacing in print preview → [NT]Overlapping text, bad spacing in print preview
Target Milestone: --- → mozilla0.9.8
(Assignee)

Updated

16 years ago
Target Milestone: mozilla0.9.8 → mozilla0.9.9
(Assignee)

Comment 2

16 years ago
This is prbably caused by the fact that we are not yet scaling our fonts in PP.
Priority: -- → P1
Summary: [NT]Overlapping text, bad spacing in print preview → Overlapping text, bad spacing in print preview
Target Milestone: mozilla0.9.9 → mozilla1.0.1

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 109970 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.