Join button on Chatzilla Firefox extension verion 0.9.91.1 doesn't work when used as the Firefox Developer Edition extension

RESOLVED DUPLICATE of bug 1116010

Status

Other Applications
ChatZilla
RESOLVED DUPLICATE of bug 1116010
3 years ago
3 years ago

People

(Reporter: April Morone, Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8551598 [details]
2015-01-19-223738_1024x768_scrot.png

The 'Join' button of Chatzilla Firefox extension version 0.9.91.1 doesn't work when clicked in Chatzilla Firefox extension version 0.9.91.1 when used as an extension of Firefox Developer Edition web browser.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1116010
(Reporter)

Comment 2

3 years ago
(In reply to :Gijs Kruitbosch from comment #1)
> 
> *** This bug has been marked as a duplicate of bug 1116010 ***

Ah.  Okay.  :)  Thank you.
You need to log in before you can comment on or make changes to this bug.