[e10s] crashes with many tabs open

RESOLVED DUPLICATE of bug 1123439

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1123439
3 years ago
3 years ago

People

(Reporter: Eric Fowler, Unassigned)

Tracking

37 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(e10s?)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150119030222

Steps to reproduce:

This might be tough to reproduce, but it usually happens with multiple tabs open. When switching between tabs, lots of redrawing seems to be happening (white page with spinning throbber).


Actual results:

e10s crashes.
(Reporter)

Comment 1

3 years ago
I have a feeling that due to recent changes with https://bugzilla.mozilla.org/show_bug.cgi?id=567058 this crash is happening. I have e10s enabled and async init enabled. Shumway is installed if that makes any different.

When looking at similar crashes with the signature, there is a large spike with 2015011803 build which seems right after that bug had landed. I'll test without async tomorrow to try to replicate it.
Crash Signature: https://crash-stats.mozilla.com/report/index/54ffb1d1-8355-4516-a15e-3c0d72150120
(Reporter)

Updated

3 years ago
Blocks: 1116806
Couple notes about bugzilla usage:

The crash signature field is for the actual crash signature, not a link to the crash report.
It also doesn't look like this bug has anything to do with plugins, so I'm going to for the moment move it into untriaged. Please be careful when picking a bugzilla component.

https://crash-stats.mozilla.com/report/index/54ffb1d1-8355-4516-a15e-3c0d72150120 is the crash report.
Crash Signature: https://crash-stats.mozilla.com/report/index/54ffb1d1-8355-4516-a15e-3c0d72150120
tracking-e10s: --- → ?
Component: Plug-ins → Untriaged
Product: Core → Firefox
No longer blocks: 1116806

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1123439
You need to log in before you can comment on or make changes to this bug.