Adblock plus plug-in makes Adobe flash stop responding

RESOLVED WORKSFORME

Status

()

defect
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: jimmyjansson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150108202552

Steps to reproduce:

Browse a page with Flash content.



Actual results:

Flash plug-in gives me an error message saying that it has stopped responding.


Expected results:

Flash should have worked.
To solve the problem:

I look at plug-ins and disabled all that is not Flash. I got no error message that Flash has stopped responding with Microsoft Office 2013 plug-in disabled.
Summary: Microsoft Office 2013 plug-in makes Adobe flash stop responding → Adblock plus plug-in makes Adobe flash stop responding
Tried a few times more to close and start firefox. Still got no response so I checked other plug-ins.
Seems now that Adblock plus also contributes to the problem.
Still got crashes. Uninstalled Adblock plus and activated adblock edge instead. No crash now for a while.
(In reply to jimmyjansson@yahoo.com from comment #3)
> Still got crashes. Uninstalled Adblock plus and activated adblock edge
> instead. No crash now for a while.

Sounds like this got solved, but this is something to report to the adblock plus folks. Unfortunately it doesn't sound like there's much for Firefox to do here, so I'm going to close this as WFM. If you have crash report IDs for crashes you did see, they may be of interest to the adblock plus folks.
Blocks: abp
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
This isn't an issue I've heard reported before, definitely not reproducible. If this is related to Adblock Plus at all, it's probably caused by some custom filter. The main difference between Adblock Plus and Adblock Edge is the latter being rather outdated, but replacing extensions had the effect of resetting all filters back to default.
You need to log in before you can comment on or make changes to this bug.