Selecting suggestions in Search Bar does not switch to new tab

RESOLVED DUPLICATE of bug 1123442

Status

()

defect
RESOLVED DUPLICATE of bug 1123442
5 years ago
5 years ago

People

(Reporter: pmyers389, Unassigned)

Tracking

35 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150108202552

Steps to reproduce:

1) Check "Provide search suggestions" in search settings options.
2) Check "When I open a link in a new tab, switch to it immediately" in tabs options.
3) Key in a search argument, Middle Click mouse on one of the suggestions.


Actual results:

A new tab is opened with results of search, but FF does NOT "switch to it immediately".


Expected results:

FF should have switched to the new tab immediately.
This is the way it worked prior to FF ver 35.0.
All other "switch to new tab" functions seem to work well.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1123442
You need to log in before you can comment on or make changes to this bug.