[Loop] App permission screen is shown twice when calling when Remember my choice is unselected

RESOLVED DUPLICATE of bug 1091540

Status

Firefox OS
Gaia::Loop
RESOLVED DUPLICATE of bug 1091540
3 years ago
3 years ago

People

(Reporter: isabelrios, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Room1.1.1_Exploratory1])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Flame 2.0 device:
Gecko-5f9dc54
Gaia-31d6c94
Latest loop client
User A logged for the first time in Loop app

1. After FTE the app permission screen is shown, deselect 'Remember my choice'
2. Start a conversation with a contact
3. App permission screen is shown, deselect 'Remember my choice' and tap on Share

EXPECTED
Once the permission are shared, the conversation starts normally

ACTUAL
App permission screen is shown twice while establishing a conversation. Please see video file attached
(Reporter)

Comment 1

3 years ago
Created attachment 8551775 [details]
VID_0002.3gp
Déjà vu bug 1091540
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
Resolution: WONTFIX → DUPLICATE
Duplicate of bug: 1091540
Thanks to all of you!
You need to log in before you can comment on or make changes to this bug.