Changeset bug links show broken HTML

RESOLVED DUPLICATE of bug 1123992

Status

Developer Services
Mercurial: hg.mozilla.org
RESOLVED DUPLICATE of bug 1123992
3 years ago
3 years ago

People

(Reporter: jryans, Unassigned)

Tracking

({regression})

Details

For example:

https://hg.mozilla.org/integration/fx-team/rev/8fe5a1d4052e

shows:

Backout d5a6e28f7132 (1115976" title="Bug 1115976">bug 1115976) for network issues (1116867" title="Bug 1116867">bug 1116867)
Depends on: 1117021
Keywords: regression

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
No longer depends on: 1117021
Resolution: --- → DUPLICATE
Duplicate of bug: 1123992
You need to log in before you can comment on or make changes to this bug.