extra space under linked image in table cell, even if valign=bottom

VERIFIED DUPLICATE of bug 5821

Status

()

Core
Layout: Tables
P3
normal
VERIFIED DUPLICATE of bug 5821
19 years ago
2 years ago

People

(Reporter: Hervé Renault, Assigned: karnaze (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
on Linux and Mac, m8 and 1999-08-03 nightly build,
when an image is surrounded by a <A HREF>, an extra space is added under the
image even though the table cell is <TD VALIGN=BOTTOM>. When the <A HREF> is
removed, the image sticks well to the bottom of the cell.

seen on top of www.abcnews.com homepage with the "Go" logo. the logo is split
accross 2 rows of a table with no cellspacing or padding, and the extra space
appears in the middle...

see small html example at the URL
<http://62.160.249.25/~rv/moz/test_valign.html> (it's my pc)

hope it helps.
(Reporter)

Comment 1

19 years ago
Created attachment 1122 [details]
code to demonstrate extra space under linked image in table cell

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Marking this a duplicate of 5821, since among other things bug 7118 (another
dupe of 5821) also talks about the GO logo on the ABCNews page.

*** This bug has been marked as a duplicate of 5821 ***
(Reporter)

Comment 3

19 years ago
ooops, sorry ! I missed #5821 !

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
Verified dup of #5821
You need to log in before you can comment on or make changes to this bug.