Button to unroot after device gets rooted

RESOLVED DUPLICATE of bug 1168563

Status

Firefox OS
Developer Tools
RESOLVED DUPLICATE of bug 1168563
3 years ago
2 years ago

People

(Reporter: gioyik, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Now is landed a feature button named: "Reset and root the phone", it's a great feature but It's a must have (personally, is what I think) a button on the phone to revert the "Reset and root the phone" changes.

You can revert the changes to a "normal" state using WebIDE, but it's good to disable features in the phone that you active in the phone.
It's now possible to toggle back to normal mode on the device.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1168563
You need to log in before you can comment on or make changes to this bug.