re-entering desktop-side room failed with structured clone problem

RESOLVED DUPLICATE of bug 1112786

Status

Hello (Loop)
Client
RESOLVED DUPLICATE of bug 1112786
3 years ago
3 years ago

People

(Reporter: dmose, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
After exiting a room on the desktop side, I was unable to re-enter it by clicking on the link in the panel.

The browser console offered this:

17:05:49.197 "on error:" "update:vJbTOQdtY9o" MozLoopAPI.jsm:148
17:06:02.215 Error: Encountered unsupported value type writing stack-scoped structured clone MozLoopAPI.jsm:111:12
(Reporter)

Comment 1

3 years ago
Interestingly, after this, I could no longer create a new room either.  No additional message in the console.
(Reporter)

Comment 2

3 years ago
Restarting allowed me to re-join the room by clicking the link.  This was a self-built m-c build on Mac., with e10s enabled.
I think this is a duplicate of bug 1112786 - specifically bug 1112786 comment 6. I'm not sure why you didn't see the "Failed to clone value:" and stack trace, but I've seen the error you're seeing straight after it.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1112786
You need to log in before you can comment on or make changes to this bug.