[RTL][Contacts]The check box overlaps with contacts.

RESOLVED DUPLICATE of bug 1116803

Status

defect
P1
normal
RESOLVED DUPLICATE of bug 1116803
4 years ago
4 years ago

People

(Reporter: lulu.tian, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:2.2+, b2g-v2.2 affected)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
[1.Description]:
[RTL][Contacts]When we press search bar of select contacts page, the check box overlaps with contacts.
Found time:17:06
See attachment:logcat_1706.txt and screenshot.png

[2.Testing Steps]: 
Prerequisite: Set the system language as Arabic and device has at least one contact in Contacts app.
1. Launch Contacts app.
2. Tap Settings icon.
3. Select "Delete Contacts".
4. Press search bar in this page.

[3.Expected Result]: 
4. The page should display clearly and correctly.

[4.Actual Result]: 
4. The check box overlaps with contacts.

[5.Reproduction build]: 
Flame 2.2 build:
Gaia-Rev        e4f9b5da3751798f9cc5d95f302c30722cc11fca
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/4a90da67661e
Build-ID        20150121162503
Version         37.0a2
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20150121.201218
FW-Date         Wed Jan 21 20:12:28 EST 2015
Bootloader      L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]: 
Free Test
(Reporter)

Updated

4 years ago
QA Whiteboard: [rtl-impact]
(Reporter)

Comment 1

4 years ago
Posted file logcat_1706.txt
(Reporter)

Comment 2

4 years ago
Posted image screenshot.png
[Blocking Requested - why for this release]: Broken display on a new feature.
blocking-b2g: --- → 2.2?
Adding as P1 so that Phoxygen can track this one as well
Priority: -- → P1
triage: bad ui and experience
blocking-b2g: 2.2? → 2.2+
This will be fixed once bug 1116803 lands.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1116803
You need to log in before you can comment on or make changes to this bug.