[l10n] Translated 'callEnded' strings get partly truncated instead of wrapped

RESOLVED DUPLICATE of bug 1142485

Status

Firefox OS
Gaia::Dialer
RESOLVED DUPLICATE of bug 1142485
4 years ago
3 years ago

People

(Reporter: stoyan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150120155007

Steps to reproduce:

Use "Край на разговора" as translation of the string ID callEnded. Make a call and end the conversation. Observe the end call screen.


Actual results:

Part of the call duration time is truncated and one can not see the seconds. The icon with the phone handle is below on its own.


Expected results:

The duration time should be visible no matter how short or long the l10n string is.
With the previous translation ("Обаждането е прекратено") the last word was on a second row along with duration time and the icon.
(Reporter)

Updated

4 years ago
Summary: [l10n] Long translated 'callEnded' strings get partly truncated instead of wrapped → [l10n] Translated 'callEnded' strings get partly truncated instead of wrapped
QA wanted for a screenshot.
Keywords: qawanted
I've had the same issue using the Italian locale, confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

4 years ago
Created attachment 8554753 [details]
Screenshot of the affected application

Adding screenshot as per QA request.
See comment 3.
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(ktucker)
Keywords: qawanted
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(ktucker)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1142485
You need to log in before you can comment on or make changes to this bug.