loop-client should redirect from http:// to https:// for hello.firefox.com

VERIFIED FIXED

Status

Cloud Services
Operations: Deployment Requests
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: standard8, Assigned: deanw)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Currently attempting to load http://hello.firefox.com/ just hangs.

We should make that point to https in case people are typing in manually and miss the 's'.
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1126787
(Assignee)

Updated

3 years ago
Assignee: nobody → dwilson
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1153467
Dean, any update on this?
Flags: needinfo?(dwilson)
(Reporter)

Updated

3 years ago
Blocks: 1168819
(Reporter)

Updated

3 years ago
Blocks: 1169211
http(s)://hello.firefox.com

now both redirect to:

https://www.mozilla.org/en-US/firefox/hello/
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(dwilson)
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
Due to a bug found in loop-client 0.17.1, we've temporarily rolled back to 0.16.0.  
loop-client 0.17.2 will be deployed to production tomorrow with this redirect back in place.

see:
Bug 1170277 - Please deploy 0.17.2 loop-client to PRODUCTION
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
This has been re-deployed to PRODUCTION and verified
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.