radio button not selected in my.netscape.com settings

VERIFIED FIXED in mozilla1.0

Status

()

Core
Layout: Form Controls
VERIFIED FIXED
16 years ago
16 years ago

People

(Reporter: Itamar, Assigned: John Keiser (jkeiser))

Tracking

Trunk
mozilla1.0
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.6+) Gecko/20011127
BuildID:    2001112703

in the settings popup window in my.netscape.com there are 2 radio buttons, which
allows the user to select a metric or english units.
Once selected this option should be selected every time this window opens.
When this window opens no radio button is selected.
when the window is opened in IE one of the options is selected.


Reproducible: Always
Steps to Reproduce:
1.OPen a customized page in http://my.netscape.com
2.click on the settings button on the top of the page


Actual Results:  both radio buttons are not selected

Expected Results:  one of the radio buttons should be selected

I'm not sure if this is a layout or widgets bug

Comment 1

16 years ago
Confirmed with 2001-11-28-03 under W2K.  Works in IE 5.5 and NS 4.79.
Status: UNCONFIRMED → NEW
Ever confirmed: true
->Form Controls
Component: Layout → HTML Form Controls
oops, reassigning
Assignee: attinasi → rods
QA Contact: petersen → madhur

Comment 4

16 years ago
Created attachment 64540 [details]
reduced testcase

Comment 5

16 years ago
John can you take a look?
Assignee: rods → jkeiser
(Assignee)

Comment 6

16 years ago
This is definitely going to be fixed with bug 108308.  The problem is the frames
are not yet created by the time you reach that script.
Status: NEW → ASSIGNED
Depends on: 108308
Target Milestone: --- → mozilla0.9.9
Marking nsbeta1+
Keywords: nsbeta1+
(Assignee)

Comment 8

16 years ago
*** Bug 116872 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

16 years ago
Target Milestone: mozilla0.9.9 → mozilla1.0
(Assignee)

Comment 9

16 years ago
Fixed with bug 108308
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 10

16 years ago
verified fixed on win2000 ---- BuildID : 2002-03-22-05trunk
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.