Closed Bug 1125103 Opened 7 years ago Closed 7 years ago

When Printing from a PDF with Both Landscape and Portrait Pages, it seems to print both portrait but in A5 (ish) Size

Categories

(Firefox :: PDF Viewer, defect)

35 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 844090

People

(Reporter: christopher.parker, Unassigned)

Details

Attachments

(2 files)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150108202552

Steps to reproduce:

Opening a PDF from a link on a website.
The PDF opens in Firefox's Viewer
Use a PDF that contains Both, a landscape and a portrait page
Print the PDF 
(issue effect real printers and virtual printers)


Actual results:

The PDF's Consistently print Portrait with drastically reduced size 


Expected results:

the Portrait pages should print full size in portrait and the landscape page(s) should print full size in landscape.

have attached an original PDF and the PDF printed from a PDF printer
Component: Untriaged → PDF Viewer
Where is the original PDF mixing portrait and landscape pages?
Flags: needinfo?(christopher.parker)
Sorry, dude i don't know how to upload muitiple files.
Flags: needinfo?(christopher.parker)
ill upload as Zip file. these are recreations of the original
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 844090
You need to log in before you can comment on or make changes to this bug.