Closed Bug 1125118 Opened 6 years ago Closed 6 years ago

remove the cache from the old keywords APIs

Categories

(Toolkit :: Places, defect)

defect
Not set
normal
Points:
2

Tracking

()

RESOLVED DUPLICATE of bug 1125113

People

(Reporter: mak, Assigned: mak)

References

(Blocks 1 open bug)

Details

removing the cache from the old keywords APIs would allow them to keep working along with the new API. Though we first need to replace any performance-problematic consumer.
Flags: qe-verify-
Flags: in-testsuite?
Flags: firefox-backlog+
Points: 3 → 2
This is being fixed along with bug 1125113
Assignee: nobody → mak77
Status: NEW → ASSIGNED
Depends on: 1125113
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1125113
Flags: in-testsuite?
You need to log in before you can comment on or make changes to this bug.