If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermittent test_peerConnection_bug827843.html | uncaught exception - SyntaxError: missing ) after argument list at http://mochi.test:8888/tests/dom/media/tests/mochitest/pc.js:2500 | ReferenceError: runNetworkTest is not defined

RESOLVED DUPLICATE of bug 1119593

Status

()

Core
WebRTC
RESOLVED DUPLICATE of bug 1119593
3 years ago
2 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

({intermittent-failure})

Trunk
ARM
Android
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
06:34:36 INFO - 1515 INFO TEST-START | dom/media/tests/mochitest/test_peerConnection_bug827843.html
06:34:36 INFO - 1516 INFO TEST-UNEXPECTED-FAIL | dom/media/tests/mochitest/test_peerConnection_bug827843.html | uncaught exception - SyntaxError: missing ) after argument list at http://mochi.test:8888/tests/dom/media/tests/mochitest/pc.js:2500
06:34:36 INFO - 1517 INFO TEST-UNEXPECTED-FAIL | dom/media/tests/mochitest/test_peerConnection_bug827843.html | uncaught exception - ReferenceError: runNetworkTest is not defined at http://mochi.test:8888/tests/dom/media/tests/mochitest/test_peerConnection_bug827843.html:63
06:34:36 INFO - 1518 INFO MEMORY STAT vsize after test: 966258688
06:34:36 INFO - 1519 INFO MEMORY STAT residentFast after test: 247406592
06:34:36 INFO - 1520 INFO MEMORY STAT heapAllocated after test: 40783476
06:34:36 INFO - 1521 INFO TEST-OK | dom/media/tests/mochitest/test_peerConnection_bug827843.html | took 264ms
Comment hidden (Treeherder Robot)
This should be addressed by bug 1119593.  Though we do require a nasty hack to work on steeplechase that will mask javascript loading errors.  If the javascript fails to load for any reason, this class of error might still occur.  This *specific* error looks like the javascript was truncated during delivery.

If we don't see this again for a while, I think we're safe.  If we do, I'd direct my attention toward httpd.js.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1119593
You need to log in before you can comment on or make changes to this bug.