KidFox: Restricted profiles - Hide other non-essential menu items - “Report Site Issue”

RESOLVED DUPLICATE of bug 1125312

Status

()

defect
RESOLVED DUPLICATE of bug 1125312
4 years ago
4 years ago

People

(Reporter: jchaulk, Assigned: sebastian)

Tracking

Trunk
All
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
Blocks: FFB
OS: Windows 8.1 → Android
Hardware: x86_64 → All
Version: unspecified → Trunk
(Reporter)

Updated

4 years ago
Blocks: kidfox-v1
Assignee: nobody → s.kaspari
Status: NEW → ASSIGNED
Patch and review in bug 1125312.
I mentioned this over in bug 1125312, and I probably should have done a better job making sure the bug dependency tree matched the KidFox google doc... I commented in there that I don't think we need to worry about this, since it's a menu item that's only shipped to Nightly users.
No MozKids running Nightly? :)

Updated

4 years ago
No longer blocks: kidfox-v1
(In reply to :Sebastian Kaspari from comment #4)
> No MozKids running Nightly? :)

:)

I'm just going to dupe this, though, since the fix did already land as part of bug 1125312.
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1125312
Blocks: kidfox-v1
You need to log in before you can comment on or make changes to this bug.