Scrolling artefacts in the element event listener inspector thingy.

RESOLVED DUPLICATE of bug 1049246

Status

RESOLVED DUPLICATE of bug 1049246
4 years ago
2 months ago

People

(Reporter: johan.charlez, Unassigned)

Tracking

37 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8554326 [details]
Screenshot

STR:
1. Inspect an element.
2. Click "Ev" to open the event listener inspector thingy.
3. Scroll inside the little window that opens.

Actual result:
All the artefacts, see attached screenshot.

I want to remember filing this weeks/months ago, apparently I didn't. :|
(Reporter)

Comment 1

4 years ago
I forgot to mention, this happens with HWA off and on, so it shouldn't be gpu/driver related. I think?
This seems the same as bug 1049246, marking as dupe.  If you believe it's unrelated, feel free to reopen.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1049246
(Reporter)

Comment 3

4 years ago
(In reply to J. Ryan Stinnett [:jryans] from comment #2)
> This seems the same as bug 1049246, marking as dupe.  If you believe it's
> unrelated, feel free to reopen.
That's probably the same issue, thanks.

Updated

2 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.