Fullsize image is only shown partially

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: simon, Unassigned)

Tracking

35 Branch
All
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8554495 [details]
screenshot_1.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:29.0) Gecko/20100101 Firefox/29.0
Build ID: 20141018031035

Steps to reproduce:

Open https://koop-bremen.de/reihe-elektronischer-musik/ or any other page of that website in Firefox 35/Mac Os. This bug only occurs in Firefox 35 on a Mac OS system. It worked fine in 34 and 36 and on Windows- and Linux-Systems.


Actual results:

Sometimes only a part of the image is shown (see attached files).


Expected results:

Images should have been shown completely.
(Reporter)

Updated

4 years ago
OS: Linux → Mac OS X
(Reporter)

Updated

4 years ago
Hardware: x86_64 → All

Comment 1

4 years ago
looks like  bug 1124051

Updated

4 years ago
See Also: → bug 1124615
Works fine in 46.0a1 (2015-12-21) OS X 10.11, Win 7.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.