Closed Bug 1125911 Opened 5 years ago Closed 5 years ago

Web Platform tests fail on Windows 8.1 32-bit. Missing codecs?

Categories

(Core :: Audio/Video, defect)

x86
Windows 8.1
defect
Not set

Tracking

()

RESOLVED INVALID

People

(Reporter: sydpolk, Unassigned)

References

(Blocks 1 open bug)

Details

Unexpected Results
==================

/media-source/mediasource-config-change-mp4-a-bitrate.html
----------------------------------------------------------
FAIL Tests mp4 audio-only bitrate changes.
/media-source/mediasource-duration.html
---------------------------------------
TIMEOUT expected FAIL Test seek starts on duration truncation below currentTime
TIMEOUT expected FAIL Test appendBuffer completes previous seek to truncated duration
TIMEOUT expected FAIL Test endOfStream completes previous seek to truncated duration
TIMEOUT [Parent]
/media-source/mediasource-is-type-supported.html
------------------------------------------------
FAIL Test valid MP4 type "video/mp4;codecs="avc1.4d001e""
FAIL Test valid MP4 type "video/mp4;codecs="avc1.42001e""
FAIL Test valid MP4 type "audio/mp4;codecs="mp4a.40.2""
FAIL Test valid MP4 type "audio/mp4;codecs="mp4a.40.5""
FAIL Test valid MP4 type "video/mp4;codecs="mp4a.40.2""
FAIL Test valid MP4 type "video/mp4;codecs="avc1.4d001e,mp4a.40.2""
FAIL Test valid MP4 type "video/mp4;codecs="mp4a.40.2 , avc1.4d001e ""
FAIL Test valid MP4 type "video/mp4;codecs="avc1.4d001e,mp4a.40.5""
/media-source/mediasource-redundant-seek.html
---------------------------------------------
TIMEOUT Test redundant fully prebuffered seek
TIMEOUT [Parent]
/media-source/mediasource-remove.html
-------------------------------------
FAIL Test remove with a start at the duration.
We should probably close this. I was running on an "N" edition of Windows, which does not have a lot media support in it.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.