file: URLs do not show up in network panel

RESOLVED DUPLICATE of bug 1000540

Status

()

Firefox
Developer Tools: Netmonitor
RESOLVED DUPLICATE of bug 1000540
3 years ago
3 years ago

People

(Reporter: tromey, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
I was playing with the network panel and happened to visit
a file: URL.  It did not show up in the network panel.
The primary URL didn't show up in the console, either, but
various file: CSS URLs did.

I think that despite its name, it would be nice for the network
panel to show file: URL activity; especially if bug 861335 goes forward.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1000540
You need to log in before you can comment on or make changes to this bug.