Link network requests to Network panel

RESOLVED DUPLICATE of bug 861335

Status

enhancement
RESOLVED DUPLICATE of bug 861335
5 years ago
Last year

People

(Reporter: sebo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

5 years ago
Currently clicking network requests within the Console panel opens a popup window displaying the request information.

Instead of showing that popup the requests should link to the Network panel. So when you click on a request you will switch automatically to the Network panel and the request is selected there.

Sebastian
Reporter

Comment 1

5 years ago
I am not totally sure whether this is actually a duplicate of bug 861335. The title there is somewhat misleading.

Sebastian
Flags: needinfo?(mihai.sucan)
(In reply to Sebastian Zartner [:sebo] from comment #1)
> I am not totally sure whether this is actually a duplicate of bug 861335.
> The title there is somewhat misleading.
> 
> Sebastian

I think these are the same ideas, so we may as well keep the conversation in one place.  Let's dupe this one and rename the other one.
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(mihai.sucan)
Resolution: --- → DUPLICATE
Duplicate of bug: 861335

Updated

Last year
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.