Closed Bug 112602 Opened 20 years ago Closed 20 years ago

bad status bar behaviour

Categories

(SeaMonkey :: Tabbed Browser, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 104532

People

(Reporter: tomas, Assigned: hyatt)

Details

how to reproduce:
- open a few tabs with some content inside. 
- check status bar in each tab
- open url like 'www.jvc.cz'
- status bar is now changing with rolling text inside (marquee)
- switch tabs and check status bar - it's the same text ...
Status: UNCONFIRMED → NEW
Ever confirmed: true

*** This bug has been marked as a duplicate of 104532 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.