Status

()

VERIFIED DUPLICATE of bug 112250
17 years ago
17 years ago

People

(Reporter: a.p.j.bergsma, Assigned: bbaetz)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
BuildID:    20011120

When i go to:

http://www.ph.tn.tudelft.nl/Courses/tn3534.html

and folLow the link

FTP Site 
<STARTLINK> Course material, software and software exercises <ENDLINK> can be
obtained by ftp. 
(this is nearly at the bottom of the page)

i see the right ftp adress, but the contents looks empty (Mozilla doesn't finish
loading?)



Reproducible: Always
Steps to Reproduce:
1.go to: http://www.ph.tn.tudelft.nl/Courses/tn3534.html
2.Follow the link: Course material, software and software exercises (nearly at
bottom page)


Actual Results:  empty directory listing (vs opera 5)

Expected Results:  contents listing of directory

Comment 1

17 years ago
ULR on the FTP is ftp://ftp.ph.tn.tudelft.nl/pub/bob/PR_Course/
Can confirm 200112803/WinNT4, page is completely blank. NN4.78 shows directory
and content fully.
Key: +4xp    OS: Linux -> All
Comp: Browser General -> Networking: FTP
Assignee: asa → bbaetz
Component: Browser-General → Networking: FTP
Keywords: 4xp
OS: Linux → All
QA Contact: doronr → benc
looks like bug 112250

*** This bug has been marked as a duplicate of 112250 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
reporter: Does this work for you now? Please try RC1.

If so, please mark this bug VERIFIED.
(Reporter)

Comment 4

17 years ago
Works for RC2
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.