[e10s] NoScript causes crash because of not proper redirect

RESOLVED DUPLICATE of bug 1153256

Status

()

Firefox
Extension Compatibility
RESOLVED DUPLICATE of bug 1153256
3 years ago
3 years ago

People

(Reporter: dragana, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(e10s+)

Details

(Reporter)

Description

3 years ago
90% of crashes reported in bug 1106396 are cause by NoScript.

NoScript does not do redirect properly with e10s.
Blocks: 905436
tracking-e10s: --- → +
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1153256

Updated

3 years ago
No longer blocks: 1058542
You need to log in before you can comment on or make changes to this bug.