Closed Bug 1126317 Opened 10 years ago Closed 9 months ago

Youtube HTML5 videos are overlapped by content from other tabs

Categories

(Core :: Graphics: Layers, defect, P3)

x86
Linux
defect

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: pauly, Unassigned)

Details

(Whiteboard: [gfx-noted] [platform-rel-Youtube])

Attachments

(1 file)

Attached image Screenshot.png
FF 36b4, Ubuntu 13.04 x86
STR:
1. Open http://trailers.apple.com/trailers/relativity/desertdancer/
2. Hit Play
3. Open a youtube video in another tab

Actual results:
The apple trailer overlaps the youtube video

Note: Same problem if opening http://www.vectorlight.net/games/sandmania.aspx (silverlight game) instead of the Apple trailer
Repro on FF 35.0.1, 38.0a1 (2015-01-27)
Paul, does this happen on non-Linux platforms?
Flags: needinfo?(paul.silaghi)
(In reply to David Anderson [:dvander] from comment #2)
> Paul, does this happen on non-Linux platforms?
Linux only
Flags: needinfo?(paul.silaghi)
Unfortunately, I've tried on another Linux machine and couldn't reproduce the issue.
Both machines have ATI video cards.
platform-rel: --- → ?
Whiteboard: [gfx-noted] → [gfx-noted] [platform-rel-Youtube]
platform-rel: ? → ---
Severity: normal → S3

Unable to reproduce

Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: