[FTU] Cannot scroll language selection

RESOLVED DUPLICATE of bug 1126427

Status

Firefox OS
Gaia::First Time Experience
RESOLVED DUPLICATE of bug 1126427
3 years ago
3 years ago

People

(Reporter: mikehenrty, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [2.2-bug-bash])

We cannot scroll the language selection screen on FTU. I believe this is fallout from Project silk because I am seeing the following errors in logcat whenever I try to scroll. If I am wrong, please feel free to remove bug 1118530 as a dependency.

E/HWComposer(  210): Non-uniform vsync interval: 14640635834
E/HWComposer(  210): Non-uniform vsync interval: 3376691

Steps to Reproduce
1.) Flash above build
2.) Try to scroll the language screen

Expected Results
Languages can be scrolled.

Actual Results
Languages cannot be scrolled.

Build Information
Gaia-Rev        b02ec9713e6de8d96c6954d2c0dfd0442b0656ac
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/38e4719e71af
Build-ID        20150127010228
Version         38.0a1
Device-Name     flame
Device-Name Flame    
Base image: v18D
Nomming as this is broken basic functionality.

Mason, do you think this is indeed a Project Silk issue?
blocking-b2g: --- → 2.2?
Flags: needinfo?(mchang)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1126427
Clearing since this is a dupe.
blocking-b2g: 2.2? → ---
Flags: needinfo?(mchang)
You need to log in before you can comment on or make changes to this bug.