Account Settings page doesn't match the mocks

VERIFIED FIXED

Status

VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: krupa.mozbugs, Assigned: kngo)

Tracking

Points:
---

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8555572 [details]
account settings.png

steps to reproduce:
1. Load https://marketplace-dev.allizom.org/settings
2. Compare it to mocks

expected behavior:
1. Fields are listed in the order of Display Name, Email and region in a row.
-- not in the mocks, but --
2. The recommended checkbox is selected underneath
3. Newsletter section is listed below with a proper heading

actual behavior:
1. Doesn't match mocks (fields are listed in a column)
2. Newsletter section is separate from its heading.
(Assignee)

Comment 1

4 years ago
My spec from UX shows it as described. The mock with the three column layout looks to be an older one.

I did fix it so the newsletter section on desktop on the settings page doesn't show up. It was recently changed to only show on mobile since it became redundant on desktop.

https://github.com/mozilla/fireplace/pull/971
Assignee: nobody → kngo
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

4 years ago
verified fixed at https://marketplace-dev.allizom.org/settings
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.