bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

We don't expire data from the result_set_artifact tables

RESOLVED DUPLICATE of bug 1178224

Status

Tree Management
Treeherder
P4
normal
RESOLVED DUPLICATE of bug 1178224
4 years ago
3 years ago

People

(Reporter: emorley, Unassigned)

Tracking

(Blocks: 1 bug)

Details

(Reporter)

Description

4 years ago
Not handled here:
https://github.com/mozilla/treeherder-service/blob/93ae4541feb7013bd7181f5a714644a51521e55b/treeherder/model/derived/jobs.py#L157

Schema:
https://github.com/mozilla/treeherder-service/blob/c1713cab92e353c12a0288be6b16dc2de141bebe/treeherder/model/sql/template_schema/project_jobs_1.sql.tmpl#L486

We don't appear to use result_set_artifact yet, but we should either add handling for it now or delete the table entirely until we have a use-case for it.
(Reporter)

Updated

3 years ago
Priority: P3 → P4
(Reporter)

Comment 1

3 years ago
The table was removed in bug 1178224.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1178224
You need to log in before you can comment on or make changes to this bug.