Closed Bug 1126910 Opened 5 years ago Closed 5 years ago

[e10s] Copy image to clipboard not working

Categories

(Firefox :: Untriaged, defect)

38 Branch
x86_64
Windows 8.1
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1058712

People

(Reporter: vicenzi.alexandre, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150127030230

Steps to reproduce:

- Access: https://mozorg.cdn.mozilla.net/media/img/firefox/firefox-256.jpg
- Right click
- "Copy Image"
- Open GIMP or MS Paint
- Paste Image


Actual results:

Nothing.


Expected results:

Paste image.

If it's a non-e10s window works fine.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1058712
Duplicate of this bug: 1135507
Mistakenly filed against Firefox 38 and should be instead 38 Branch. Sorry for the spam. dkl
Version: Firefox 38 → 38 Branch
You need to log in before you can comment on or make changes to this bug.