The top line of the preferences dispears when using the keyboard to view the list

VERIFIED DUPLICATE of bug 59108

Status

--
minor
VERIFIED DUPLICATE of bug 59108
17 years ago
14 years ago

People

(Reporter: TucsonTester3, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.6+)
Gecko/20011126 Netscape6/6.1b1
BuildID:    2001112608

If one opens up the preferences and uses the down arrow to go through each
preference, one will have the top lines disapear as the prefence list window
starts to move down.

Reproducible: Always
Steps to Reproduce:
1. Open Navigator
2. Go to preferences
3. Open up the drop down options on two of the preferences, so that the list
goes off the window
4. Click on the last preference still visible on the list
5. Hit the down arrow

Actual Results:  The top lines of the preference list disapear

Expected Results:  The top lines to remain there

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 59108 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.