[RTL] Add event in a new event should have the cursor start on the right hand side

VERIFIED DUPLICATE of bug 1059017

Status

defect
P2
normal
VERIFIED DUPLICATE of bug 1059017
4 years ago
4 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)
Dependency tree / graph
Bug Flags:
in-moztrap +

Firefox Tracking Flags

(feature-b2g:2.2+, b2g-v2.2 verified, b2g-master verified)

Details

(Whiteboard: [2.2-bug-bash])

Attachments

(1 attachment)

Build ID               20150128010234
Gaia Revision          1d53fb07984298253aad64bfa4236b7167ee3d4d
Gaia Date              2015-01-27 16:20:39
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/b2b10231606b
Gecko Version          38.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150127.035842
Firmware Date          Tue Jan 27 03:58:52 EST 2015
Bootloader             L1TC000118D0

Description


Steps to Reproduce
1. launch calendar
2. add event
3. tap in the comment

Expected: start on right hand side
Actual Results: cursor is on left side


Other Notes


Reproduction Frequency: 100 %
feature-b2g: --- → 2.2+
Priority: -- → P2
This is working properly after the landing of bug 1059017.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1059017

Updated

4 years ago
Flags: in-moztrap-
Posted image Verify1_v2.2.png
This issue is verified as pass on latest Flame v2.2/master and N5 v2.2/master build by the same STR in comment 0, cursor start on the right hand side in comment field.

See attachment:Verify1_v2.2.png.
Reproducing rate:0/10

Device: Flame v2.2 build (Pass)
Build ID               20150721162504
Gaia Revision          e1e6317f17a840b19af9dbb25f5a771d8d9fa161
Gaia Date              2015-07-15 21:05:11
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/a73051740290
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150721.203051
Firmware Date          Tue Jul 21 20:31:03 EDT 2015
Bootloader             L1TC000118D0

Device: Flame master build (Pass)
Build ID               20150721160205
Gaia Revision          84c3bf622e211046d905803b34de5d331761f22d
Gaia Date              2015-07-21 16:28:35
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/1875a5584e5f
Gecko Version          42.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150721.194129
Firmware Date          Tue Jul 21 19:41:42 EDT 2015
Bootloader             L1TC000118D0

Device: N5 v2.2 build (Pass) 
Build ID               20150721002506
Gaia Revision          e1e6317f17a840b19af9dbb25f5a771d8d9fa161
Gaia Date              2015-07-15 21:05:11
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/1bc400014f71
Gecko Version          37.0
Device Name            hammerhead
Firmware(Release)      5.1
Firmware(Incremental)  eng.cltbld.20150721.041313
Firmware Date          Tue Jul 21 04:13:29 EDT 2015
Bootloader             HHZ12f

Device: N5 master build (Pass)
Build ID               20150721160205
Gaia Revision          84c3bf622e211046d905803b34de5d331761f22d
Gaia Date              2015-07-21 16:28:35
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/1875a5584e5f
Gecko Version          42.0a1
Device Name            hammerhead
Firmware(Release)      5.1
Firmware(Incremental)  eng.cltbld.20150721.211608
Firmware Date          Tue Jul 21 21:16:23 EDT 2015
Bootloader             HHZ12f
Test case has been added in moztrap:
https://moztrap.mozilla.org/manage/case/15876/
Status: RESOLVED → VERIFIED
QA Whiteboard: [MGSEI-Triage+]
Flags: in-moztrap- → in-moztrap+
You need to log in before you can comment on or make changes to this bug.