Closed Bug 1127166 Opened 6 years ago Closed 6 years ago

Repo sync failed when config nexus-5-l

Categories

(Firefox OS Graveyard :: GonkIntegration, defect)

ARM
Gonk (Firefox OS)
defect
Not set
major

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: seinlin, Assigned: seinlin)

References

Details

Attachments

(1 file)

Fetching projects:  99% (148/149)  fatal: Couldn't find remote ref refs/tags/android-5.0.0_r6
error: Cannot fetch platform/external/f2fs-tools

error: Exited sync due to fetch errors
Repo sync failed
I think this is because we switch default remote from aosp to caf. Specify a reversion for f2fs-tools can solve the problem. How do you think?
Attachment #8556230 - Flags: review?(mwu)
blocking-b2g: --- → 2.2?
Blocks: 1111890
An alternative is set remote to aosp for platform/external/f2fs-tools.
Assignee: nobody → kli
Manifest file in v2.2 branch already specify the revision number.
blocking-b2g: 2.2? → ---
Attachment #8556230 - Flags: review?(mwu) → review+
master: https://github.com/mozilla-b2g/b2g-manifest/commit/3b2e9837920ca676b2cdaec730fd513b3118e752
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Seinlin, could you please also land the patch to 2.2 branch? Thanks!
Flags: needinfo?(kli)
blocking-b2g: --- → 2.2?
2.2 branch do not need this patch. Please see comment 3.
blocking-b2g: 2.2? → ---
Flags: needinfo?(kli)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.