[RTL][First Time Experience]The words in Geolocation are overlaped with toggle.

RESOLVED DUPLICATE of bug 1010615

Status

RESOLVED DUPLICATE of bug 1010615
4 years ago
4 years ago

People

(Reporter: lulu.tian, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.2 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8557011 [details]
Geolocation.png

[1.Description]:
[RTL][First Time Experience]When user switch to "Geolocation" page at FTE, the words are overlaped with toggle and some words are covered by "Notice" bar.
See attachment:Geolocation.png

[2.Testing Steps]: 
1. Reset device.
2. Select language as Arabic at FTE.
3. Press Next button and go to "Geolocation" page.
4. Observe the words "Enable Geolocation".

[3.Expected Result]: 
4. The words should be right-aligned and display clearly and correctly.

[4.Actual Result]: 
4. The words are overlaped with toggle and some words are covered by "Notice" bar.

[5.Reproduction build]: 
Flame 2.2 build:
Gaia-Rev        6e494f1d2676d231abba7dcc2e2822d1170d2d02
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/5e6fac01a72f
Build-ID        20150129003432
Version         37.0a2
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20150129.042943
FW-Date         Thu Jan 29 04:29:53 EST 2015
Bootloader      L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]: 
Free Test
(Reporter)

Updated

4 years ago
QA Whiteboard: [rtl-impact]
This falls under bug 1010615 and will get fixed there
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1010615
You need to log in before you can comment on or make changes to this bug.