If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

About plug-ins doesn't report plugins in 0.9.6

VERIFIED DUPLICATE of bug 108246

Status

()

Core
Plug-ins
--
major
VERIFIED DUPLICATE of bug 108246
16 years ago
16 years ago

People

(Reporter: Thorson Little, Assigned: av (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I just upgraded from 0.9.5 to 0.9.6 and when i go to Help->About Plug-ins all
that is written is:

Installed plug-ins
Find more information about browser plug-ins at Netscape.com.

Plugger 3.3

    File name: /usr/lib/netscape/plugins/plugger.so



The MPEG viewer and the applet plugin seem to work, however.  I tested the
applet by going to http://java.sun.com/ and looking in the upper right-hand
corner.  This used to crash my computer in 0.9.4 and below with the jre.xpi plugin.


Thanx,

Thorson Little

*** This bug has been marked as a duplicate of 108246 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vv
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.