Preferences | Composer shows XML Parsing Error

VERIFIED DUPLICATE of bug 112463

Status

SeaMonkey
Preferences
--
major
VERIFIED DUPLICATE of bug 112463
16 years ago
13 years ago

People

(Reporter: Adam Hauner, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.6+) Gecko/2001112903

Repro:
1. Go to Preferences
2. Click on 'Composer' item

Actual:
In right part of preferences window is yellow window with this text:
XML Parsing Error: error in processing external entity reference
Location: chrome://editor/content/pref-composer.xul
Line Number 29, Column 68:
<!DOCTYPE window SYSTEM "chrome://editor/locale/pref-composer.dtd" >
-------------------------------------------------------------------^

Expected:
Something else =-)

I don't use Mozilla's editor and didn't change anything in chrome.
worksforme linux build 2001-11-29-21

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 112463 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.