Closed Bug 1127948 Opened 5 years ago Closed 5 years ago

Re-enable idlharness tests for user-timing

Categories

(Core :: DOM: Core & HTML, defect)

x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 782751

People

(Reporter: qdot, Unassigned)

References

Details

As of bug 1127468, web platform tests have fixed checks for interfaces, meaning we can remove the FAIL expectation from user timing tests.
Ok, well since this all got backed out, I'll mark this dupe and fold it back into 782751
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 782751
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.