Windowed plugin apps sometimes fail to paint after load

RESOLVED DUPLICATE of bug 1127794

Status

()

RESOLVED DUPLICATE of bug 1127794
4 years ago
4 years ago

People

(Reporter: jimm, Assigned: jimm)

Tracking

(Blocks: 1 bug)

Trunk
x86_64
Windows 7
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(e10sm6+)

Details

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
STR: Load the test case with flash enabled by default. Often times the video frame doesn't paint initially. A click or window focus change will trigger painting in flash.
(Assignee)

Comment 1

4 years ago
Created attachment 8557355 [details]
flash video test case
(Assignee)

Updated

4 years ago
tracking-e10s: --- → m6+
(Assignee)

Updated

4 years ago
Assignee: nobody → jmathies
(Assignee)

Updated

4 years ago
Blocks: 1098043
Duplicate of this bug: 1133235
(Assignee)

Updated

4 years ago
Summary: Simple windowed plugin test cases fail to paint after load → Windowed plugin apps sometimes fail to paint after load
(Assignee)

Updated

4 years ago
Duplicate of this bug: 1134118
(Assignee)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1127794
You need to log in before you can comment on or make changes to this bug.